Реклама

Вход в систему

Подскажите пожалуйста

Пользователь не в сети. Последний раз его видели 5 лет 8 недель назад. Не в сети
Зарегистрирован: 25.08.2011
Подскажите пожалуйста

У меня такая проблема: подсоединяю регуль к двигателю, подсоединяю к приемнику и акк. Все настроино правильно. Даю немного газку двигатель пищит и начинает работать. Даю по больше газу - двигатель встает и не реагирует на ручку газа. опять ставлю ручку газа на минимум и даю газку. Пищит - но не реагирует. Опять ручку газа на стоп, плавненько даю газа, двигатель пищит и начит работать. Даю еще газу двигатель встает. Пробовал на двух разных двигателях - одна фигня. Подключил другой регулятор - все норм. Регулятор H-king на 20 А.
Есть еще вопросики.Подключаю к приемнику http://www.parkflyer.ru/37204/product/6815/
или такому http://www.parkflyer.ru/37204/product/6440/ сервы (рабочие) включаю передатчик, подсоединяю аккум. Немного помигают диоды пожузжат сервы и тишина. Никакой реакции. Что делать? Неужели сдох приемник. До этого работали.
 Как правильно подключить эту запчасть: http://www.parkflyer.ru/37204/product/4309/
Есть так же сигнализатор разряда батарии (на сайте не нашол) есть два провода красный и черный и какая то запчасть - как подсоединять не знаю.
Есть еще один выключатель приемника с тремя разьемами - как подсоединять? Подскажите пожалуйста

аватар: Дмитрий
Пользователь не в сети. Последний раз его видели 1 год 24 недели назад. Не в сети
Зарегистрирован: 18.01.2010

1) Можно попробовать откалибровать газ на регуляторе.  Ставим газ на 100%. Включаем питание. Мотор должен питюкнуть. После этого, ставим газ на 0%. Должно пропитюкать еще чутка. Газ откалиброван.

2)Может вы сервы и питание не правильно подключаете? Попробуйте наоборот(минусом в другую сторону).

3) Выключение питания на электричках - бесполезная вестч. Включается между бортовым акком и приемником.

В случае с электричками - вы питание все равно не отключите от регуля этим девайсом.

4) Сигнализатор разряда батареи обычно расчитан на определенное количество банок лития и подключается к балансирному разъему акка.

 

Пользователь не в сети. Последний раз его видели 5 лет 8 недель назад. Не в сети
Зарегистрирован: 25.08.2011

Спасибо большое за инфу. С приемниками разобрался. Дело не в контактах, а в синхронизации. Приемник забиндил. Вроде бы так это называется

Пользователь не в сети. Последний раз его видели 5 лет 8 недель назад. Не в сети
Зарегистрирован: 25.08.2011

С регулем что то не получается. Ставлю газ на 100% включаю питание. Пилик пилик. Ставлю газ на 0. Пилик пилик. И опять такая же фигня.

аватар: Дмитрий
Пользователь не в сети. Последний раз его видели 1 год 24 недели назад. Не в сети
Зарегистрирован: 18.01.2010

Может регуль сдох (

Пользователь не в сети. Последний раз его видели 5 лет 8 недель назад. Не в сети
Зарегистрирован: 25.08.2011

Да нет, думаю не сдох. Через раз запускается.

 Я регулятор на приемнике втыкаю на 3 канал газа. По инструкции так. Попробую пошагово объяснить  как и что я делаю.
1. Подключаю регулятор к двигателю с помощью разьемов
2. Подключаю регуль к приемнику к 3 каналу.
3. Включаю передатчик. Газ на 0
4. Подсоединяю аккумулятор к регулю. Полярности не перепутаны. У меня то ли приемник, толи регуль, то ли двигатель начинают пищать. На приемнике мигает диод несколько раз и загорается постоянно. Значит все, соединение произошло.
5. немного даю газку. Что то пищит, но двигатель не работает. Плавненько даю еще газку. Что продолжает пищать. Довожу газ почти до середины и двигатель начинает вращаться. даю еще немного оборотов. Двигатель быстрее вращается. даю еще двигатель встает и не реагирут на движения стика. Убираю газ на 0. Затем опять газу поддаю почти до 100. Ни какой реакции. Убираю газ на 0. Понемногу начинаю прибавлять. Происходит все тоже самое. Двигатель запускается. немного даешь газу - встает.
Следовательно регулятр рабочий. Акк заряжен нормально. Подсоединяю другой двигатель, такая же беда.Подключаю другой рег. все нормально работает. До того момента, как я произвел настройку рабочей моделе на передатчике, все работало. На заводских настройках - работало. теперь нет. Пытался на заводских настройках - такая же фигня. раньше работало. Пытался сделать настройку на модели 2 на передатчике - не помогло. Я предполагаю, что что то не так с регулем. Но он рабочий. В этом я уверен.
Не знаю что и делать. Пытался калибровать - не помогло. Может я конечно не правильно делал, но вроде бы как по инструкции.

Пользователь не в сети. Последний раз его видели 4 года 10 недель назад. Не в сети
Зарегистрирован: 21.01.2012

А подскажите, есть аппа от вертолёта 3-х каанальная и приемник с входами для 2-х двигов можно ли из нее сделать глиссер?

ALKOM (Гость)

Посоветуйте пожалуйста. Установлено ПО PhoenixRC 5,0/  Пульт FlySky FS TM 612 После калибровки рулей и настроек управления - не выполняются команды с пульта на запуск модели. Поясните, какие могут быть причины?. 

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
КАПЧА
Этот вопрос задается для того, чтобы выяснить, являетесь ли Вы человеком или представляете из себя автоматическую спам-рассылку.
CAPTCHA на основе изображений
Введите символы, которые показаны на картинке.